IE 6: View >> Text Size >> Smaller

Discussion in 'OT Technology' started by VIOLATION, Feb 3, 2003.

  1. VIOLATION

    VIOLATION west coast > east coast

    Joined:
    Mar 16, 2000
    Messages:
    25,981
    Likes Received:
    15
    Location:
    los anheles
    The text size is set on "Medium" but I would like the default to be "Smaller" which is one size down. I can't figure out how to do this. Can anyone help me?

    thanks. :)
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Am I missing something? You just select it? I exited out of IE and it remained on the smaller setting :confused:
     
  3. VIOLATION

    VIOLATION west coast > east coast

    Joined:
    Mar 16, 2000
    Messages:
    25,981
    Likes Received:
    15
    Location:
    los anheles
    ok sorry, let me clarify. sometimes, the setting will stay on smaller - but i think that happens only when i restart the computer relatively soon after i shut down. usually, the thing goes back to "medium" - which i assume is the default position.

    i just want to keep it at "smaller" at ALL times, so i dont have to keep switching it to "smaller" when i turn on my machine.
     
  4. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    may be a registry setting for that.
     
  5. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    :werd:
     
  6. Jay

    Jay My shit don't stink

    Joined:
    Dec 21, 2000
    Messages:
    36,745
    Likes Received:
    2
    :confused:
    default is medium. I just put mine to smaller and it has been that way ever since, which was ~ 4months ago.

    open IE (don't open multiple windows) and set it to smaller, then immediately close the program. open it up and it should still be smaller.

    I don't belive it's a registry setting, at least it shouldn't be.
     
  7. VIOLATION

    VIOLATION west coast > east coast

    Joined:
    Mar 16, 2000
    Messages:
    25,981
    Likes Received:
    15
    Location:
    los anheles
    Ok, i will try Jay's suggestion. But if that dont work...how do i change the registry setting?
     
  8. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    I was just saying it might be a registry setting if what was mentioned above didn't work.
     
  9. VIOLATION

    VIOLATION west coast > east coast

    Joined:
    Mar 16, 2000
    Messages:
    25,981
    Likes Received:
    15
    Location:
    los anheles
    right, i understand that. and the above-mentioned didnt work. so can i change the registry setting? and if so, how?

    thx.
     
  10. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    You'll have to open regedit and search around for the setting (if it's there)... Then you just change it (if it's there it's probably self-explanatory).
     
  11. hold down control and scroll with the mouse wheel, works for me
     

Share This Page