i think my motherboard is failing

Discussion in 'OT Technology' started by dorkultra, May 1, 2009.

  1. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    its an XFX nforce 610i 7050 with an e2200 and 2gb of ram

    worked great for a while...then i noticed that it would randomly reboot. sometimes when booting up, it would hang during the drive detection

    i would remove one drive from a specific sata port and it would boot up. it didn't matter which drive was connected up, there was one sata port that wouldn't function. it has no physical damage

    then i noticed that it just hung for no reason today. i thought it was an issue with the system drive, which is pata. i imaged a different pata drive and it will not boot either. tried 3 different pata cords and it still hangs on booting.

    currently i pulled the battery. i don't think this will fix my issue. i'm pretty sure i have to rma it, which sucks because it is only about 4 months old
     
  2. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Sucks man. I've had motherboards fail before, but not one of the good brands.

    The ASUS board I'm using right now won't let me flash the BIOS. Weird, but not critical.
     
  3. Sailor Jerry

    Sailor Jerry OT Supporter

    Joined:
    Nov 13, 2007
    Messages:
    35,173
    Likes Received:
    8
    Location:
    Dirtona Beach
    I'm in essentially the same boat with my Asus P5K Pro. Random reboots, random hangs, and it refuses to even POST with RAM in slots 3 or 4.

    I know I should try and RMA it, but part of me wants to just buy a different board and be done with it.
     
  4. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    this could very well be the memory or psu, with the odds being the memory
     
  5. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    left it out of the case for several days, cleaned the heatsink and fan, reapplied thermal paste etc

    put everything back together. used the same ram and power supply, it boots from the pata drive just fine now. however it is flaky when it comes to the sata ports. sometimes it will not boot, then i swap the cord to a different sata port and everything is fine

    i really don't know what is going on with this board. i think i might end up just buying a new one. the current one only cost me $60 and is mini atx. i need a bigger board with more pci-1x slots and more sata ports.
    ill probably just keep this board as a backup and get a decent gigabyte p45 board or something
     

Share This Page