I think I fried my computer :(

Discussion in 'OT Technology' started by OTOPIAN, Mar 6, 2005.

  1. OTOPIAN

    OTOPIAN New Member

    Joined:
    Jan 30, 2004
    Messages:
    28,710
    Likes Received:
    0
    ultimate n00b warning blah blah

    So I was changing between my dvd burner and my cd-rom (changing the power and the other big cable) with the power on when I guess I angled the power the wrong way and it came into contact with the metal. I don't know how that's possible because the connections are embedded pretty deep in the plastic head. But I guess I did.

    So it touched and my system just shut off. I unplugged the power cord to my computer and re-booted and I can only get to the screen that says "PLATINUM" (Which is my OCZ platinum ram) it is the first screen that always comes on. I can get into BIOS and when I hit DEL I can get into setup. In BIOS it says ""AMD 64 3500 detected" and "Memory detected" then it says "Detecting IDE settings" and just stalls on that.

    The lights and fans all work inside my computer (like on the motherboard).

    So tell me OT, how bad did I fuck my computer up and how the hell can I fix it?
     
  2. mace

    mace i don't read

    Joined:
    Jun 6, 2004
    Messages:
    12,567
    Likes Received:
    0
    Location:
    Texas
    take out the harddrive or other devices that use ide, one of the devices is probably fried.
     
  3. OTOPIAN

    OTOPIAN New Member

    Joined:
    Jan 30, 2004
    Messages:
    28,710
    Likes Received:
    0
    I have 2 HD's

    And if it's not one of those?

    I'm at my folks for dinner and I'll be heading back to try to fix it up in an hour.

    Thx for your reply bro
     

Share This Page