I need video card help !!!!

Discussion in 'OT Technology' started by Phazel, Jan 27, 2005.

  1. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    I recently got a BFG 6800gt OC. It really hasn't been working right since I bought it. When playing HL2 it will play for a bit and then it will shutdown completly. I have to disconnect the power cord to restart the computer. I have tried a few drivers for it and still the same thing. The temps @ the core of the card are getting up to 90C+:hs: . Anyone here have a clue on why it is doing this? I had a 5700le in there before and didnt have many problems with it.

    It will also get tears in the screen somtimes too, I have to reset the pc(not very often)

    I have tried disabling fast writes, I bought a pci slot fan, nothing is helping. Please help me out here :sadwavey:


    pics of the tears

    [​IMG]
    [​IMG]
     
    Last edited: Jan 27, 2005
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    bad VRAM, perhaps. I'd return the card for another.
     
  3. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    but somtimes it runs fine(not often) I got a 11,200 on 3D mark 03. Thisnk it could still be that?
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    actually that makes me think even more that it's VRAM. Intermitent problems like that are usually RAM-related.
     
  5. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    I guess there is no way to check and see if it is bad, right?
     
  6. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    Intel has a program to test it if you're using a supported intel mobo, but even then it doesn't catch anything.

    Just go exchange the card for another.
     
  7. C_Blyth

    C_Blyth Guest

    hey you've got the screen shots of what it's doing...i'd also say take it back and get another one, i would say that it is the VRAM also...especially as it is temrimental!!!
     
  8. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    Thanks for the advice man:cool: I returned the card today, put it and and I am at 57C-58C idle temp. Under load though is still kind of crappy, around 80C playing HL2 on full setting for a bit. I am going to look in to getting the NV5. No shutdown yet(knock on wood)
     
  9. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    NV5 voids your warranty.
     
  10. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    so what would you suggest? I have played around with it a bit more and the are creeping above 80C under load.....
     
  11. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    what does your case look like? and what do you have in line with cooling? my 6600GT is 40*-60*. Core shutdown is 120*
     
  12. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
    I just did an ms paint, my cam battery is dead. It is an older case. cpu stays at 35C idle 52C load. Think I need a better case?

    [​IMG]
     
  13. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    doesn't look like that's up to handle your system.
     
  14. Kuwi

    Kuwi Active Member

    Joined:
    Nov 20, 2004
    Messages:
    4,860
    Likes Received:
    0
    Location:
    U.S.A
    your mothrboard is problably a piece of shit
     
  15. Phazel

    Phazel Active Member

    Joined:
    Apr 23, 2004
    Messages:
    32,492
    Likes Received:
    0
    Location:
    yeah
  16. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    ignore sm0ce, he's a n00b.

    but the K8N > A8V :p
     
  17. FreeSpace

    FreeSpace Guest

    A new HSF is not necessary. I would buy some Arctic Silver gel, take off the heatsink, and put it on the CPU die. Be careful, this stuff conducts electricity!

    You should try buying a cheap slot cooler and putting it below the card, too. That would allow everything in your system to run cooler. Try to find one that fits DIRECTLY below your video card's fan, kind of like the old "5800" space heater.
     
  18. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    i would not use AS.
     

Share This Page