I need help setting up a router.

Discussion in 'OT Technology' started by LS1S13, Jan 16, 2006.

  1. LS1S13

    LS1S13 New Member

    Joined:
    Jun 26, 2005
    Messages:
    12,782
    Likes Received:
    0
    I got ahold of the router me and my old roommate used when we were living together. I tried setting it up tonight but it's not working. I have Adelphia cable internet and the router is a D-Link. I have everything like its supposed to be: Cable into the modem -> ethernet cord out of the modem to the router -> ethernet cable out of the modem to my computer. I remember having to change something with the IP address I think, but I can't remember exactly what and whatever I try doesn't work. I don't have the instructions for the router. Any help?
     
  2. samm

    samm Next in Line

    Joined:
    Dec 22, 2000
    Messages:
    2,630
    Likes Received:
    0
    Location:
    San Jose, CA
    try cloning the MAC address of the computer to the router
     
  3. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,503
    Likes Received:
    315
    Location:
    Northwest Mejicooooooo
    Make sure you turn off the modem for a minute and restart it after connecting it to the router. Then start you router, then your computer.
     
  4. 01000101

    01000101 New Member

    Joined:
    Jul 8, 2003
    Messages:
    642
    Likes Received:
    0
    you can try factory resetting the router. on linksys, you have it powered up, hold in reset, unplug, count to 10, plug in, count to 10, release. then repeat again.
     

Share This Page