i need a little help with windows messaging service

Discussion in 'OT Technology' started by STOOPS2121, May 3, 2005.

  1. STOOPS2121

    STOOPS2121 New Member

    Joined:
    Feb 22, 2005
    Messages:
    82
    Likes Received:
    0
    how do i turn it off i keep getting messages that pop up every 15 to 20 minutes or so and it is really getting annoying please help
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Leave it on, get yourself a firewall or at least download Zonealarm for free.

    You're seeing these messages because your whole computer is open to the internet - these messages are the least of your worries
     
  3. ledzep73

    ledzep73 New Member

    Joined:
    Feb 28, 2005
    Messages:
    6,868
    Likes Received:
    0
    Location:
    Louisville
    [font=Verdana, Arial, Helvetica, sans-serif]Windows XP Home[/font]

    1. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Start->Settings ->Control Panel [/size][/font]
    2. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Performance and Maintenance [/size][/font]
    3. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Administrative Tools [/size][/font]
    4. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Double click Services Scroll[/size][/font]
    5. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] down and highlight "Messenger" [/size][/font]
    6. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Right-click the highlighted line and choose Properties.[/size][/font]
    7. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Click the STOP button.[/size][/font]
    8. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Select Disable or Manual in the Startup Type scroll bar[/size][/font]
    9. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Click OK [/size][/font]
    1. [font=Verdana, Arial, Helvetica, sans-serif]Windows XP Professional[/font]

      1. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Start->Settings ->Control Panel [/size][/font]
      2. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Administrative Tools[/size][/font]
      3. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Click Services[/size][/font]
      4. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Double click Services Scroll[/size][/font]
      5. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] down and highlight "Messenger" [/size][/font]
      6. [font=Verdana, Arial, Helvetica, sans-serif][size=-1]Right-click the highlighted line and choose Properties.[/size][/font]
      7. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Click the STOP button.[/size][/font]
      8. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Select Disable or Manual in the Startup Type scroll bar[/size][/font]
      9. [font=Verdana, Arial, Helvetica, sans-serif][size=-1] Click OK [/size][/font]
     
  4. Teck

    Teck WTF? OT Supporter

    Joined:
    Sep 25, 2002
    Messages:
    283
    Likes Received:
    0
    Location:
    Massachusetts
    1. click Start bar
    2. click run
    3. type services.msc
    4. Scroll down to the messanger service and disable it.
     
  5. ledzep73

    ledzep73 New Member

    Joined:
    Feb 28, 2005
    Messages:
    6,868
    Likes Received:
    0
    Location:
    Louisville
    ha, i couldnt think of the thing to type in run... I loose. My description was very detailed though!!
     

Share This Page