I lost the w on my Keyboard

Discussion in 'OT Technology' started by Mycophiles, Feb 27, 2008.

  1. Mycophiles

    Mycophiles OT Supporter

    Joined:
    Jul 18, 2002
    Messages:
    15,130
    Likes Received:
    3
    Location:
    Houston, Texas
    This is the second time this has happened. Last time I removed it from the device manager and rebooted and the w came back. This time It didn't. Every other function of the keyboard works. Just the w key doesn't work.

    I also reinstalled the drivers. Didn't work. I"m going to uninstall the drivers, remove from device manager and reboot. Anyone have any suggestions?
     
  2. VernonMaxwell

    VernonMaxwell The Prince of Wings

    Joined:
    Nov 2, 2006
    Messages:
    78
    Likes Received:
    0
    Location:
    Canada
    Have you spilt anything on your keyboard?
    Or is the cord damaged?
    Have you checked the pins on the PS/2 port?
     
  3. Mycophiles

    Mycophiles OT Supporter

    Joined:
    Jul 18, 2002
    Messages:
    15,130
    Likes Received:
    3
    Location:
    Houston, Texas
    Ok, fixed it. Had to take apart the keyboard. Turns out the pad inside the keyboard moved a bit so the w wasn't working. ;)
     
  4. Mycophiles

    Mycophiles OT Supporter

    Joined:
    Jul 18, 2002
    Messages:
    15,130
    Likes Received:
    3
    Location:
    Houston, Texas
    Waterproof keyboard ftw.
     
  5. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Next time this happens, just rotate the keyboard 180 degress and hit the letter m.
     
  6. Mycophiles

    Mycophiles OT Supporter

    Joined:
    Jul 18, 2002
    Messages:
    15,130
    Likes Received:
    3
    Location:
    Houston, Texas
    That took me a second. :rofl:
     

Share This Page