I cant get my new PC to run. Please help.

Discussion in 'OT Technology' started by DOBERMAN, Jan 6, 2009.

  1. DOBERMAN

    DOBERMAN New Member

    Joined:
    Jul 27, 2006
    Messages:
    21,338
    Likes Received:
    0
    Location:
    West Hills - SoCal
    Everything is hooked up, the power supply is plugged in. When I hit the switch on the PS all that happens is a yellow LED lighting up on the MoBo. Nothing else runs/spins.

    I went through 3 different power supplies and all are having the same problem.

    PS. The other day I went to my friend's house where we hooked up his PS to my pc which ran everything :o
     
  2. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Yellow is an odd color. It's usually green. Check the manual to see what yellow means.

    My guess is you forgot to plug in the extra little power connector, which is separate from the main power connector for no good reason.
     
  3. DOBERMAN

    DOBERMAN New Member

    Joined:
    Jul 27, 2006
    Messages:
    21,338
    Likes Received:
    0
    Location:
    West Hills - SoCal
    Tell me more about his little power connector
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    It looks like the big one, but it's smaller.
     
  5. DOBERMAN

    DOBERMAN New Member

    Joined:
    Jul 27, 2006
    Messages:
    21,338
    Likes Received:
    0
    Location:
    West Hills - SoCal
    How many pins?

    I plugged the 24 pin and the 4 pin in
     
  6. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Well...if that's all it needed, then I guess you got both of them.

    Is the 6-pin connector hooked up to the video card?
     
  7. dissonance

    dissonance reset OT Supporter

    Joined:
    May 23, 2006
    Messages:
    5,652
    Likes Received:
    1
    Location:
    KS
    Make sure you have the 4 pin in right. I have seen several computers where it wasn't in the right direction...
     
  8. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Good point. It's square, so a good shove will make it fit even if it's turned the wrong direction.
     

Share This Page