huge problems...please help

Discussion in 'OT Technology' started by 58008, Apr 4, 2007.

  1. 58008

    58008 Ron Paul!

    Joined:
    Dec 20, 2006
    Messages:
    6,884
    Likes Received:
    0
    Location:
    LV-426
    i came home this morning to find my computer monitor had gone black but the mouse cursor still showed up. i could move the cursor around but couldn't do anything (ctrl+alt+del didn't even do anything). i had left my computer on (as i usually do) overnight. (btw i'm running win xp pro.) so, i rebooted.

    on reboot the bios screen came up as normal, and then the windows screen that shows xp booting (with that little animated progress bar thingy). but then it went to a screen that had a bunch of error messages that were something like "init..." (i didn't have time to write it down). i rebooted again and nada. so, i grabbed my ubuntu live cd to boot from that.

    when i tried to boot the live cd in "safe graphics mode", i got this error screen:

    and it just hung there and didn't reboot or anything.

    i then tried booting windows in safe mode, which gave me a bunch of error messages that said something like "multi(0)disk(0)rdisk(0)partition(1)..." again i didn't have time to write it all down because it rebooted on it's own, then after that reboot i got a bsod, it rebooted again on its own, and finally i just cut the power to the thing.

    for probably a month prior i've had problems where my computer won't simply shut down. if i tell it to shut down, it gets to the end of the process and then just reboots on its own. if i cut the power by switching off the power supply, and then turn it on, it takes a while to turn on. i'll press the power button, then after a few seconds it will kind of "rev up" (i can hear the fans starting and stopping, then starting and stopping again, and see the lights from the mobo/etc turning on and off), until it finally just boots up.

    my guess is the most recent problem is with the file system on my hard drive, but even if that were true shouldn't i still be able to boot from the ubuntu live cd? what is going on here? any help is very greatly appreciated!
     
  2. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,735
    Likes Received:
    26
    Location:
    yinzer / nilbog, trollhio
    i'm not 100% sure, but do you have another hard drive lying around? sounds like you are having trouble with your current one, it could be dead...or the controller on the board could be going or the cable is just bad
     
  3. 58008

    58008 Ron Paul!

    Joined:
    Dec 20, 2006
    Messages:
    6,884
    Likes Received:
    0
    Location:
    LV-426
    i have a bunch of hard drives, but they're all currently being used for something. no "extra" ones. is there some way to check the hard drive without needing to boot into an os? kind of like that thing you can run to check your ram (wish i could remember what it's called)?
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    hdd or memory.
     
  5. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
  6. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    but it's based off debian I believe
     
  7. 58008

    58008 Ron Paul!

    Joined:
    Dec 20, 2006
    Messages:
    6,884
    Likes Received:
    0
    Location:
    LV-426
  8. 58008

    58008 Ron Paul!

    Joined:
    Dec 20, 2006
    Messages:
    6,884
    Likes Received:
    0
    Location:
    LV-426
    what about the shut down and boot up problems with it not turning on right away and "revving up"?
     
  9. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    from the way you're describing fans coming on and off...my ds3 board does that, but it's been doing that since day 1

    the only thing I can see it trying to do is to spin the drive, failing, and then trying again...which is odd because usually it'll just move on

    try running some tests from the ultimate boot disk on that harddrive, and it has utils for memory too...and see where it goes...it should def help you narrow it down

    as for why ubuntu can't load...if it can't mount the drive (if I am reading that right)...that cannot ever be a good sign
     

Share This Page