Howto make visible "Connection to the internet" in "Network connections"

Discussion in 'OT Technology' started by Nickname, Dec 23, 2006.

  1. Nickname

    Nickname New Member

    Joined:
    Nov 26, 2006
    Messages:
    23
    Likes Received:
    0
    Location:
    Slovakia
    hi... i need to make visible "Connection to the internet" (could also be named after the router, or whatever) in "Network connections". It sometimes does appear there and sometimes not. How to?
    [​IMG]
    This is where i want to make "Connection to the internet" appear
     
  2. Nickname

    Nickname New Member

    Joined:
    Nov 26, 2006
    Messages:
    23
    Likes Received:
    0
    Location:
    Slovakia
    i thought that noone would know it... guess its just another MS bug
     
  3. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    I'm not sure what you're wanting to see in there.

    It looks correct to me. :dunno:
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,613
    Likes Received:
    36
    Location:
    Atlanta, GA
    That icon appears when you are using a consumer router that supports UPNP. Enable that feature on your router and the icon will show back up.
     
  5. Nickname

    Nickname New Member

    Joined:
    Nov 26, 2006
    Messages:
    23
    Likes Received:
    0
    Location:
    Slovakia
    the picture is just an ilustration, coz i dont have EN ver of windows and there r many ways to translate, so its just to make sure u know what i ment...

    there is UPnP enabled all the time, so i guess its not caused by that

    :bowdown: btw thanks for responding
     

Share This Page