How to burn ISO file in Nero?

Discussion in 'OT Technology' started by tstrandh, Mar 25, 2003.

  1. tstrandh

    tstrandh New Member

    Joined:
    Feb 14, 2002
    Messages:
    1,039
    Likes Received:
    0
    Want to burn an ISO file in Nero.

    I go to File > Burn Image > Choose file; then should I click Burn/Test & Burn or Create Image?

    I did Burn, but it will not work. I get this error:

    Burn process failed at nX ('n' as in I have tryed 2-12x, none work).
     
  2. TheOutlawTorn

    TheOutlawTorn New Consequence Machine

    Joined:
    Jan 30, 2002
    Messages:
    9,336
    Likes Received:
    0
    Location:
    Denial
    File, burn image, burn

    make sure "make image" is unchecked


    if that doesn't work there is probably something wrong with the ISO
     
  3. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    Or the burner..but that's rare.
     
  4. tstrandh

    tstrandh New Member

    Joined:
    Feb 14, 2002
    Messages:
    1,039
    Likes Received:
    0
    I have tried 3 different ISO files (Redhat 8.0) and none of them work.

    It may just be with the newest version, but from here (http://www.mind.net/hpage/nero.html), I don't get this at all:

    [​IMG]
     
  5. TheOutlawTorn

    TheOutlawTorn New Consequence Machine

    Joined:
    Jan 30, 2002
    Messages:
    9,336
    Likes Received:
    0
    Location:
    Denial
    :dunno:

    Try back stepping a version of nero and use version: 5.5.9.14, that is what I'm using, and I've burned about 8 Iso's so far!

    Link to ISO? I'll see if I could burn it.
     
  6. tstrandh

    tstrandh New Member

    Joined:
    Feb 14, 2002
    Messages:
    1,039
    Likes Received:
    0
    Anyway you think I could get that from you? I can't find an older version out.

    Heres the FTP server:

    ftp://mirror.mcs.anl.gov/pub/redhat/redhat/linux/8.0/en/iso/i386/

    I would really appreciate it, though I'm wondering if something is wrong with my drive once I just tried Easy CD Creator and can't burn becuase the drive is not deteted; when I look at the drive status in the program, it says "Bad medium. Error reading CD information."

    Thanks
     

Share This Page