How can I get the icon/logos back in my Start Menu? v. XP Pro

Discussion in 'OT Technology' started by ForALoafOfBread, May 8, 2008.

  1. ForALoafOfBread

    ForALoafOfBread mmmbop

    Joined:
    Mar 6, 2007
    Messages:
    3,616
    Likes Received:
    0
    Location:
    In the zone
    When I open my start menu the list of my frequently used programs are there, but the icons next to the program names are all white boxes with a blue strip on top. I haven't moved any file folders.

    It's just for my frequently used programs; I have the folder images for "My Documents" and "My Recent Documents," the computer image for "My Computer," the magnifying glass for "Search," etc.

    Thanks for any help for this noob.
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    tweak ui > rebuild icons.
     
  3. Cobra Commander

    Cobra Commander OT Supporter

    Joined:
    Feb 18, 2008
    Messages:
    20,930
    Likes Received:
    0
    Location:
    UK
    fucking flawless. Well said sir.

    Edit: How does one go about doing this?
     
  4. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    you are worthless. with is to be expected, since you're a feb-08.

    If you fucking google "tweakui > rebuild icons" the second fucking result has all you need to know.
     
  5. Cobra Commander

    Cobra Commander OT Supporter

    Joined:
    Feb 18, 2008
    Messages:
    20,930
    Likes Received:
    0
    Location:
    UK
    :rofl: Although I don't see how i am worthless in asking a simple question but to each his own. Thanks either way.
     
  6. ForALoafOfBread

    ForALoafOfBread mmmbop

    Joined:
    Mar 6, 2007
    Messages:
    3,616
    Likes Received:
    0
    Location:
    In the zone
    Thanks! I'm checking out tweakui now, but how does one's icon cache file get corrupted?
     
  7. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    Wirelessly posted via wap.offtopic.com (Mozilla/2.0 (compatible; MSIE 3.02; Windows CE; PPC; 240x320) BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

    Not shutdown properly, system crash or something like that usually. Whatever it is, it happens often enough for them to build a fix for it in tweakui.
     
  8. aim2kill

    aim2kill New Member

    Joined:
    Mar 19, 2008
    Messages:
    631
    Likes Received:
    0
    Location:
    deployed.
    that or just some random windows garbage. like when windows never gets restarted and is fucking gay/slow :fawk:windows
     
    Last edited: May 8, 2008
  9. Cobra Commander

    Cobra Commander OT Supporter

    Joined:
    Feb 18, 2008
    Messages:
    20,930
    Likes Received:
    0
    Location:
    UK
    /yourself
     

Share This Page