Home wireless networking problem

Discussion in 'OT Technology' started by The Green Bastard, Oct 17, 2009.

  1. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
    Downstairs PC, Win XP Pro. Hooked directly to Speedstream 6520 Modem. Internet works perfectly.

    Upstairs PC running wirelessly off downstairs PC. Has Win XP Pro. Works perfectly.

    Downstairs is the host. One folder is shared, as is the printer.
    Upstairs computer does not see the printer or folder.

    I've tried a number of times and no luck. I followed online setup instructions, and nothing.

    Before my last wipe/reinstall of XP, it printed and accessed the folder without issues.

    Upstairs ping of downstairs computer:
    Any ideas?
     
  2. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    is a firewall / AV software blocking it, you can temporarily disable them on both computers to test, then turn it back on and adjust the rules appropriately.

    try connecting directly by browsing to its path \\Ip.address\resource
     
  3. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    and i love how paranoid everyone is about posting a username or IP address on OT (even if it appears to be a private one)
     
  4. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    if you can ping it, it's not a network issue. it's almost definitely software.

    you check the windows workgroup? they have to be using the same one.

    if you have the windows firewall running, try turning it off on both computers. the router should have a firewall built in that will do more to protect you than the windows firewall, anyway.

    if you have peer guardian or protowall, try turning them off while testing.

    any other anti-virus software should be disabled while testing. get as much out of the way as possible.

    try using the public folder and creating your own share folder

    gotta make sure the file and print sharing is enabled on network connection properties

    I haven't used XP in years and don't really remember anything else, but if you do all of that and it still doesn't work, there's probably something I missed
     
  5. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    and like mobbarley started to say, there's absolutely nothing any of us can do with a 192 IP address, so there's no reason to block it out. 192 IPs are reserved for local networks. if I type in 192.168.1.1, 192.168.1.100, etc, I'll connect to a machine on my local network, but it won't get me anywhere near yours.
     
  6. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    do you have windows media player 11? or windows media connect?
     
  7. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,089
    Likes Received:
    2
    Location:
    204
    Check to make sure both systems are on the same workgroup, it's going to likely be either mshome or workgroup.

    It doesn't matter what it's called, but they both have to be the same.

    To check, right click my computer, go to properties and then the tab that says computer name.
     

Share This Page