home audio guys, need some help. LFE??

Discussion in 'OT Technology' started by jared_IRL, May 21, 2006.

  1. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,737
    Likes Received:
    55
    So I just got a new dvd player. Nothing special, it's a RCA progressive scan player.

    I also have a sony dolby 5.1/dts reciever.

    My old dvd player just bit the dust...

    I've kept the same connections as before, except that the new one only has coaxial and standard audio out, no 5 channel out.

    So I used the coaxial.

    Now, the sound out of my reciever is being output as dolby 3/2. The front three channels are playing, then it says (((LFE))) and has a RS and LS icon.

    The rear surround channels aren't playing, and the Sub sounds like the crossover was raised, and there are mids playing through it.

    I have no idea how to change this, and can't find the menu to get out of it in either the dvd player or reciever...

    Any ideas?
     
  2. XR250rdr

    XR250rdr OT Supporter

    Joined:
    Mar 1, 2004
    Messages:
    24,487
    Likes Received:
    22
    Location:
    Ca
    You dont want want to turn it off, its working (almost) as it should.

    Make sure the receiver is set to Auto Format Decode (it sounds like you have it that way already though) and see if the rears work. You might just need to adjust the rear level. Try something that has a lot of effects. Saving Private Ryan is one that works well for testing the rear channels.

    The LFE specification calls for a pretty high crossover point. I really dont know why they did it that way. If you set the front speaker setting to large it will help a bit, but your best bet is to lower the crossover setting on the sub itself.
     

Share This Page