holy n wireless networking problems, batman

Discussion in 'OT Technology' started by elevator, Apr 9, 2007.

  1. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    H'okay, so...

    I have set up an 802.11n wireless network at my house. In total, I have about 6 computers (2 apple macbook/pro laptops and a dell laptop, 3 dell desktops), an appletv, and an xbox360 attached to it. I am using an Apple Airport Extreme as the router. I have Dlink DWA542 cards for all three of the desktops. The xbox360 uses an airport express to bridge to the wireless network. The three laptops all have built in cards. I don't have cable internet installed at my house yet, so I walked next door to my neighbors and asked if I could hook my airport extreme to their router. Mission successful.

    Now, my problem:

    I can connect with all of my computers, laptops, and devices with almost full signal except for ONE of the dell desktops. I installed the card and it worked for the first 5 minutes, then it says there are no wireless networks detected. Now, there are a few other wireless networks around the neighborhood that I am picking up, but none of them show up on that computer. Another desktop is right beside it (within 10 feet), and can connect perfectly to the router.

    - I tried reinstalling drivers and switching PCI slots, no luck.
    - I tried switching the card with another card from another desktop that works, no luck.
    - I tried each channel on the router, no luck.
    - I tried repositioning the computer, no luck.

    When reinstalled, it will sense all the wireless networks around and then 5 minutes later, claim there are no networks.

    So I know it isn't the card or the slot or the router, what could the problem be?
     
  2. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    where my networking homies at?
     
  3. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    Did you uninstall the drivers first or just reinstall?

    Uninstall completely, reboot. Reinstall, reboot.

    Try again.
     
  4. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    Yep, uninstalled, removed from device manager, restarted, installed, no luck.

    UPDATE:
    I tried a linksys card and it installs fine, but has the same problem - can't detect any wireless networks.... :wtc:
     
  5. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    So I know it is the computer, what could be the cause of this? Do I need to buy a new computer to use wireless cards???
     
  6. 1999TL

    1999TL New Member

    Joined:
    Sep 22, 2006
    Messages:
    484
    Likes Received:
    0
    Location:
    Lubbock, TX
    something obstructing the signal that the other computer doesn't have ?
     
  7. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    I placed the other computer in the same place as the one that doesn't receive signals and it can see all the networks...
     
  8. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    Where have you placed the antenna?
    Some of those wireless cards have the antennas coming off the back of a card. A stupid place for an antenna for a tower PC.
     
  9. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    Already tried, no luck.
     
  10. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    Well the Dlink card I had installed has the antenna on the back of the card, but then I switched it out with a linksys card + an external antenna - moved the antenna around and still no luck...
     
  11. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    i have the tech crew stumped?
     
  12. keleko

    keleko yes, he is

    Joined:
    May 22, 2005
    Messages:
    28,741
    Likes Received:
    0
    Location:
    lauderhill, fl
    wipe/reload the OS, something sounds really scrrewwy
     
  13. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    yep.

    these kinds of problems suck to diagnose.
     
  14. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    sounds like the best thing to do... thanks!
     
  15. elevator

    elevator The tenants think it's wonderful! ヽ(´ OT Supporter

    Joined:
    Mar 25, 2005
    Messages:
    10,967
    Likes Received:
    0
    Location:
    Houston, TX
    no kidding, somehow these are the only problems I run into...
     

Share This Page