COMIC hmmm my 1080p vids are freezing just for a sec while sound is playing though

Discussion in 'Entertainment' started by Kira Yamato, Dec 19, 2008.

  1. Kira Yamato

    Kira Yamato New Member

    Joined:
    Feb 17, 2005
    Messages:
    21,141
    Likes Received:
    0
    Location:
    北海道 / Florida
    anyone know the fix for this? kinda wanna watch 5cm again :o


    running vista ultimate
     
  2. mtnbikekid08

    mtnbikekid08 Aime-moi moins, mais aime-moi longtemps

    Joined:
    Jul 31, 2007
    Messages:
    3,549
    Likes Received:
    0
    Location:
    San Jose
    Laptop or desktop?
    And I loved that movie.
     
  3. Sekuhara

    Sekuhara FIGHT THE POWER

    Joined:
    Jul 1, 2005
    Messages:
    25,275
    Likes Received:
    0
    Location:
    SoCal
    get coreAVC if it exists for vista
     
  4. Kira Yamato

    Kira Yamato New Member

    Joined:
    Feb 17, 2005
    Messages:
    21,141
    Likes Received:
    0
    Location:
    北海道 / Florida
    [quote author=raijinshou link=topic=2722.msg18678#msg18678 date=1211595545]
    Check CPU usage of mplayerc.exe. If it is 100%, simply not enough power. 1080p is a resource hog.

    Since you are on Vista, try changing video renderer to Haali's: MPC > options > playback > output > video renderer: Haali's video renderer.

    What matters only CPU in playback, others have very little effects only.
    [/quote]

    i used this it worked for 5cm gonna try some other stuff


    (it works but instead of MPC being full scene its like the size of a 720 box but still retains all visuals of 1080 i think i dunno :/)



    heres the CoreAVC one

    How to use CoreAVC instead of FFDShow

    • Install CoreAVC. In the installer options, uncheck "Haali Media Splitter".
    • Disable FFDShow's H.264 decoding by going to the CCCP settings manager (Start -> Programs -> Combined Community Codec Pack -> Settings) and unchecking H.264, and then pressing Next and then Apply. If you are using a separate FFDShow install, you need to go to its video decoder settings, click the Codecs entry in the list to the left, find the H.264 entry in the grid, and change it from "libavcodec" to "disabled".
    CoreAVC will now get used instead of FFDShow for H.264 decoding, provided that no other filter on your system interferes.
     
    Last edited: Dec 19, 2008

Share This Page