Here's an interesting problem for ya

Discussion in 'OT Technology' started by Lanzar, Sep 17, 2003.

  1. Lanzar

    Lanzar OT Supporter

    Joined:
    Jan 10, 2003
    Messages:
    4,407
    Likes Received:
    2
    Location:
    Utah
    When I've been making right turns today the subs in my car will cut out, not when I turn on the blinker only when the wheel is turned to the right... what the hell could cause that? Left turns are fine though.
     
  2. flynfrog

    flynfrog Cool isnt Cheap

    Joined:
    Jul 16, 2001
    Messages:
    6,621
    Likes Received:
    6
    Location:
    Utah
    yous shit is sliding around in yoru trunk
     
  3. Danno

    Danno Bronx Poodle OT Supporter

    Joined:
    May 22, 2003
    Messages:
    64,918
    Likes Received:
    48
    Location:
    Indiana
    ah....it's your right hand turning modulator in your amp. Replace that and it will work fine.
     
  4. SlickStick

    SlickStick New Member

    Joined:
    Apr 7, 2002
    Messages:
    21,858
    Likes Received:
    0
    Location:
    Orlando, FL

    What are you running your remote turn on lead off of?
     
  5. Lanzar

    Lanzar OT Supporter

    Joined:
    Jan 10, 2003
    Messages:
    4,407
    Likes Received:
    2
    Location:
    Utah
    It runs from the remote wire (blue obviously) on the back of the deck to the remote input on the amp :)

    People keep telling me it's a bad ground but I don't see how that would make it do this... plus it's grounded damn good.
     
  6. Danno

    Danno Bronx Poodle OT Supporter

    Joined:
    May 22, 2003
    Messages:
    64,918
    Likes Received:
    48
    Location:
    Indiana
    Have you looked to see if your wiring harness runs behind the steering column? It could be possible that something is getting hung up back there when you turn the wheel.

    Just one possibility, I'd say just quadruple check all your wiring to make sure it's correct and secure.
     

Share This Page