HELP with setting up a remote camera ***PIC***

Discussion in 'OT Technology' started by MSTRMOO, Aug 30, 2008.

  1. MSTRMOO

    MSTRMOO Active Member

    Joined:
    Jul 19, 2005
    Messages:
    36,312
    Likes Received:
    0
    So i have this CCD camera with a DVR that is connected to my router (CAT5).... i have it set up so i can access the login for the camera at 192.168.1.105.. i get the login page no problem if i do that.. HOWEVER.. i want to be able to access this page from OTHER computers.. so i opened port 80 so that i would be able to access it through "ipaddreess:80" (eg: 142.13.42.4:80 should get me to the login page) but it does not work..

    this is what i have port forwarding set to...
    [​IMG]

    i followed all the setup instructions from the dvr too.. no luck...
     
  2. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    look around in the advanced options for an "HTTP request" or "block HTTP port" or some such shit

    I had the same problem on my dad's shitty netgear router and never figured it out
     
  3. Limp_Brisket

    Limp_Brisket New Member

    Joined:
    Jan 2, 2006
    Messages:
    48,422
    Likes Received:
    0
    Location:
    Utah
    just a check. i set up an IP camera that is accessible externally as well through port 5000, but in IE if you don't put "http://" in front of it it won't work, i'm not sure why.

    so www.companyname.com:5000 does not work but http://www.companyname.com:5000 does.

    one thing you might want to check
     
  4. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    your ISP may be blocking port 80. try something much higher.

    also if you use port 80 you do not need the :80 as it is the default for http.
     
  5. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    :werd:

    Change it to something higher, then use http://yourWANIPaddress:yourport

    If this doesn't work, you may consider placing the LAN IP address of the camera into the router's DMZ.
     

Share This Page