Help with car not starting

Discussion in 'OT Driven' started by Tof-Corey, Oct 22, 2006.

  1. Tof-Corey

    Tof-Corey OT Supporter

    Joined:
    Jul 8, 2003
    Messages:
    11,213
    Likes Received:
    0
    Location:
    Eugene OR
    Recently my Camaro would not start, and I came to the conclusion it was the starter. I replaced the starter with a brand new part, but in the meantime lost my only ignition key, and got a new one made using my VIN number through GM. Now I have a key and went to start it and it wouldn't start, but I get power from the battery etc. I tried again about 45 seconds later and I heard my engine make a few revolutions, then nothing. My question is what it could be that is the problem. Does anyone know for a fact it could be that the ignition cylinder was replaced and they original key cut and chip doesn't match. But then again would that wrong key allow the car to get power and even attempt to turn over?

    I need help:wtc:
     
  2. 92'camaro

    92'camaro poop happens

    Joined:
    Aug 9, 2006
    Messages:
    1,153
    Likes Received:
    0
    Location:
    Orlando ,FL
    do you have a good battery? that might be a problem im having issues with my camaro too
     
  3. Ridley

    Ridley New Member

    Joined:
    Sep 11, 2003
    Messages:
    3,867
    Likes Received:
    0
    I don't think your key is the problem. I don't think any Camaros came with ignition chip sensors. I would double check to be sure, but like I said, I don't think this was ever a stock feature.

    Check the obvious stuff first. Plugs, wires, then start checking down to fuel, etc.
     
  4. LA02MAX

    LA02MAX New Member

    Joined:
    Oct 29, 2006
    Messages:
    2,294
    Likes Received:
    0
    Location:
    Baton Rouge, LA
    If he said it turned a few times, the key wouldn't be the problem

    Get someone to hook some cables up to your car and give it a good charge. It sounds like there just isn't enough juice to get the starter turning...
     
  5. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    electrical issue, probably. not enough power, or a short somewhere.

    Is the starter cranking but the engine not running (like no fuel) or is the starter slow or not fully cranking?
     

Share This Page