HELP! Wireless Troubles

Discussion in 'OT Technology' started by LiQuiD_FuSioN, Apr 21, 2005.

  1. LiQuiD_FuSioN

    LiQuiD_FuSioN New Member

    Joined:
    Dec 31, 2004
    Messages:
    320
    Likes Received:
    0
    I followed the step-by-step installation that came with the linksys router. I set everything up as it told me to do, the problem is with the internet security.

    I set it at 128 k, then I went back to my notebook and it would recognize my new network,.. it would ask me to put in a code. the code won't work because I mistyped it a bunch of times. so i kept re-installing and refreshing the router to no avail. my notebook ONLY seems to connect when it's unprotected with no security.. why?

    anyway, i refreshed my router yet again and set my security to 128 k again. now that i click connect.. the window that pops up asking for the WEP code won't show up anymore. it just won't connect.
     
  2. LiQuiD_FuSioN

    LiQuiD_FuSioN New Member

    Joined:
    Dec 31, 2004
    Messages:
    320
    Likes Received:
    0
  3. col_panic

    col_panic calm like a bomb Moderator

    Joined:
    Sep 19, 2003
    Messages:
    188,160
    Likes Received:
    0
    Location:
    winter haven, fl
    you have to enter a passphrase that generates a wep key for the laptop card as well as the router, or you have to enter the wep key directly (which is 26 digits, so try the passphrase.)

    your network card should have a utility to do this using the passphrase
     
  4. G-n-P

    G-n-P New Member

    Joined:
    Apr 21, 2005
    Messages:
    5,126
    Likes Received:
    0
    Location:
    Tulsa
    uninstall the card drivers on your laptop then reinstall, this time when it goes through its setup process type the right passcode.
     
  5. LiQuiD_FuSioN

    LiQuiD_FuSioN New Member

    Joined:
    Dec 31, 2004
    Messages:
    320
    Likes Received:
    0
    Uninstall the driveres, ok i'll try that.
     

Share This Page