Help w/ Dual boot system...

Discussion in 'OT Technology' started by KyngNothing, Oct 22, 2003.

  1. KyngNothing

    KyngNothing My own little world...

    Joined:
    Dec 16, 2001
    Messages:
    11,383
    Likes Received:
    0
    Hi, I just got Suse 8.2 up and running in a dual boot mode w/ Win2k...

    My problem is with my mouse. It's a Kensington USB mouse (w/ wheel), and I'm having two problems....

    1) I can't get the wheel to work in Suse (Kensington has no software for linux)

    2) When I get the mouse running in Suse, it doesn't work in windows, and vice versa (w/out reinstalling)... can i get around this?


    Thanks for any help, this is my first try at linux :bigthumb:
     
  2. KyngNothing

    KyngNothing My own little world...

    Joined:
    Dec 16, 2001
    Messages:
    11,383
    Likes Received:
    0
    btw, a good "how to set up" for 8.2 would also be welcomed! Thanks! :big grin:
     
  3. Scream_Phoenix

    Scream_Phoenix Handsome Boy Model

    Joined:
    May 31, 2001
    Messages:
    45,109
    Likes Received:
    156
    Location:
    Capital City
    i was only a brief linux user, and i used slack 9 so there may be slight differences, but if i remember correctly the way to solve the second problem is to go into bios and disable plug and play devices. dont worry, your plug and play devices should still work with windows.

    for the first problem you have to edit your /etc/X11/XF86Config. the section you need to find will look something like this:
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/mouse"


    add the line: Option "ZAxisMapping" "4 5" underneith it, so it looks like:
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/mouse"
    Option "ZAxisMapping" "4 5"


    www.linuxquestions.org is a great resource.
     

Share This Page