help! v.hard drive mounthing problems

Discussion in 'OT Technology' started by omgwtfbbqryan, Jan 27, 2007.

  1. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    im having trouble mounting an external HD on my ibook. the thing is, it acts like its mounted, but i cant access it. it shows up in disk utility as being mounted, and i can play my itunes that have been stored on the external drive. i repaired with disk utility already, and i also rebuilt the directory with disk warrior, and im still getting the same problem...

    :wtc:
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    probably not a good connection with the usb or firewire,

    is it plugged directly into the computer or through a hub?
     
  3. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
  4. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
  5. violator

    violator New Member

    Joined:
    Sep 7, 2003
    Messages:
    4,483
    Likes Received:
    0
    Location:
    Bay Area
    are you using USB to connect it? is it USB 2.0? are you sure your ibook has USB 2.0? how long is the cable?
     
  6. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    its a firewire drive. i tried it on my macbook and it worked fine... so im guessing i might have changed a setting or something on my ibook by mistake...
     
  7. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    got it working

    :)
     
  8. violator

    violator New Member

    Joined:
    Sep 7, 2003
    Messages:
    4,483
    Likes Received:
    0
    Location:
    Bay Area
    what'd you do?
     
  9. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    it was simple. i wondered if i had inadvertently dragged it out of the sidebar, and i guess thats what it was because i was able to search for it in the finder and replace it. but, that still doesnt explain why it wasnt showing up on my dekstop.
     

Share This Page