HELP!?!? v.can't get external HD recognized by XP

Discussion in 'OT Technology' started by TucsonTerror, Apr 15, 2006.

  1. TucsonTerror

    TucsonTerror OT Supporter

    Joined:
    Jan 29, 2005
    Messages:
    15,341
    Likes Received:
    175
    Location:
    Tucson, AZ USA
    I bought a whitebox 300GB Seagate HD and an external USB 2.0 enclosure from Mwave.

    Put them together w/ jumper set to auto select and I can't get to it through XP on my notebook. My old desktop drive shows up fine but I no longer have a desktop to work with.

    It shows as a USB Mass Storage Device but I have no way to format it. I can't get to it from Control Panel or anything else I've tried - just see it there in the device list.

    It reports properly as ST3300831A (Seagate model I bought) but I can't figure out how to actually access and format the drive - no drive letter assigned.

    Seagate's DiscWizard was no help.

    Thoughts?
     
  2. TheRider

    TheRider Geeky OT Supporter

    Joined:
    Jan 27, 2002
    Messages:
    7,361
    Likes Received:
    8
    Location:
    San Diego
    Manage your computer - Storage - Disk Management

    Partition and format there.

    Voila...
     
  3. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,361
    Likes Received:
    252
    Location:
    Northwest Mejicooooooo
    You mean CS (cable select)? That's usually the wrong setting for a disk drive installed in a USB enclosure. Set it to master or just remove the jumper.
     
  4. TucsonTerror

    TucsonTerror OT Supporter

    Joined:
    Jan 29, 2005
    Messages:
    15,341
    Likes Received:
    175
    Location:
    Tucson, AZ USA

Share This Page