HELP: Overheating Problem!

Discussion in 'OT Technology' started by EcheloN, Jan 8, 2005.

  1. EcheloN

    EcheloN OH NOES!

    Dec 13, 2001
    Likes Received:
    Hey, I'm having quite the problem and I cannot for the life of me figure what is happening...The computer will shut itself off due to overheat, at least that's what it says when I restart it. But when I'm looking at the temp monitor it shows the cpu temp around 30-40C, which is ok. Now the problem, it usually happens after long periods of playing WoW.

    Today I went out and got some silver thermal compound and applied it to the heatsink hoping it would work. It seemed to work but after my bro was on WoW for a good 5-6 hours, I logged in and it shut off on me after a good 30 minutes.

    Now here's the question, the cpu temp seems to be fine, but I can't monitor it while I'm gaming. So I'll list a few things that may be causing some problems:

    Few months back my power supply died on me so I had to purchase a cheap 480W for the time being. It seems to be working fine, so I'm not sure if that would be the problem.

    I bought a new stick of ram, but the current on in my computer is a DDR PC2100, while the new stick is a PC2700. I've never had problems running two different sticks of ram with different speeds before.

    Systems Specs:

    P4 2.0GHZ 400MHZ Bus
    Intel D845EBG2 Board
    512 DDR266 MB Ram
    Chaintech Geforce 5200 FX 128MB

    Sorry for the long post, but it's getting annoying. Today I was questing in an instance and *poof* shutdown. That was about 10 minutes ago. :wtc:

    Oh yeah, could it also possibly be my video card overheating? Neither the vid card or cpu heatsink seem to be anywhere near hot though.
    Last edited: Jan 8, 2005

Share This Page