help: my integra is eating oil between changes

Discussion in 'OT Driven' started by hott-nix, Sep 10, 2004.

  1. hott-nix

    hott-nix New Member

    Aug 4, 2002
    Likes Received:
    i changed it about 2000km's ago and already i'm down a little more than half a liter. it's most noticeable around the vtec engagement point. instead of vtec engaging, i get a series of loud clicks from the engine bay and i get a CEL 22 for vtec pressure switch.

    so, i know i have a problem, what are the main things to check for?
    i've scowered every inch of the engine bay; top and bottom and theres no oil leaking from anywhere.. the only thing i havent done is a compression test. could i have a bad ring on one of the pistons? the car still makes great power and pulls hard so i dont think theres a problem with rings/pistons... but i could be wrong

    am i missing something? would a bad head gasket cause the engine to eat oil??

    car is a 97 integra GS-R
  2. RammsteinGT

    RammsteinGT New Member

    Jun 26, 2003
    Likes Received:
    VTEC is horrible on oil. My prelude burns it like no tomorrow if i drive aggressively for awhile. Its just part of owning a car like this.

    Just check your oil here or there, and top it off. I usually add a litre once or twice between changes. Its perfectly normal.

    However, I have no idea about the "clinks".
  3. jdm poser

    jdm poser Guest

    all dohc-vtec honda engines usually start to burn oil after they reach past 75,000 on the odometer

    its perfectly normal, but it sucks

Share This Page