Help, my CD-ROMs dont work anymore :(

Discussion in 'OT Technology' started by Marijuanair, May 9, 2006.

  1. Marijuanair

    Marijuanair Remember to have your pet spayed or neutered! OT Supporter

    Joined:
    Sep 6, 2004
    Messages:
    20,434
    Likes Received:
    0
    Location:
    AZ
    I havnet run a game or program in a while, months probably... but I got a new one today, and I cant get either drive to work. I've tried games and other CDs that I know worked, but nothing is coming up, even if I go into "My Computer" and double-click the drives.

    one of the drives spins, then stops, then repeats several times before it just stops, and the light stops blinking the other makes some quite noices and blinks, but nothing happens...

    I right-clicked on the drives and they say they are working properly :hsugh: so I dont know what to do... I tried enableing all start up items and tried restoring windows to an earlier date, neither worked. I might try to D/L the drivers again but I dont think that's the problem.

    I have Daemon tools and Alcohal 120% now, I dont know if they would affect anything. I also had my computer repaired 2 weeks ago, the power supply burned out and I didnt know/want to try to fix it myself, so I took it to a local Data Doctor. Could they have forgot to hook something up? what can I do? I'm going to need CD/DVD drives... and I cant imagine both of them breaking at the same time, they just dont seem to want to read anything but are working otherwise.
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,434
    Likes Received:
    277
    Location:
    Northwest Mejicooooooo
    Yeah it could be something as simple as the ribbon cable they're on not being 100% seated properly on the motherboad. I've seen software (like iTunes) break optical drives in Windows but usually they won't show up in My Computer when that happens.
     
  3. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    I agree that it's prolly the cable. Or the controller, but try the cable first (cheaper)
     
  4. Marijuanair

    Marijuanair Remember to have your pet spayed or neutered! OT Supporter

    Joined:
    Sep 6, 2004
    Messages:
    20,434
    Likes Received:
    0
    Location:
    AZ
    Ok, I tried running and disabling every program I could think of, and have run spybot +ad-aware several times. I have restored windows to an earlier date, and I took the computer back to Data Doctors and they couldnt figure it out, they said the ribbons were connected correctly. Any ideas :sadwavey:
     

Share This Page