Help: Laptop sound not working

Discussion in 'OT Technology' started by big 1, Apr 16, 2006.

  1. big 1

    big 1 New Member

    Joined:
    Jan 14, 2006
    Messages:
    971
    Likes Received:
    0
    Hey guys,
    I have literally tried everything. The computer is a new Dell Latitiude D610 computer with SigmaTel Audio. I was listening to music with the onboard speakers and plug in my headphones and the sound stopped working. Now the sound is not working at all with the headphones in or out. I tried uninstalling/reinstalling the drivers, the sound is turned up and not on mute, there is no system sounds. I don't know what to do!

    Please help! What do i do?

    Thanks,

    Jake
     
  2. Hydrogen

    Hydrogen building block

    Joined:
    Apr 14, 2005
    Messages:
    2,615
    Likes Received:
    0
    Location:
    Joliet, IL
    is there a mic port on it? test that to see if it works. my guess is that the hardware is shot.
     
  3. big 1

    big 1 New Member

    Joined:
    Jan 14, 2006
    Messages:
    971
    Likes Received:
    0
    yea, i have the recorder and it was clicked on the microphone setting. no luck yet :(
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    It sounds like your headphones shorted out the sound card, and/or the headphone jack was shitty. That's the problem with cheap computers like Dells; the cut corners on little parts that still work most of the time, but are more likely to fail than better-quality parts used in more expensive computers.
     

Share This Page