HD failure rant!!

Discussion in 'OT Technology' started by s a x m a n, Mar 17, 2004.

  1. s a x m a n

    s a x m a n New Member

    Joined:
    Nov 16, 2003
    Messages:
    880
    Likes Received:
    0
    My 200GB WD HD just started to make these wonderful ca-chunck noises after reboot the other day, and the PC doesn't see it!!!

    All my program installs where on there, along with ALL my music. I'm very pissed off!!

    :end rant:
     
  2. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    can you see the files off of it if you use it as a slave drive?
     
  3. s a x m a n

    s a x m a n New Member

    Joined:
    Nov 16, 2003
    Messages:
    880
    Likes Received:
    0
    not sure yet ... i was just too pissed off yesterday to play with it ... i'm going to try to look at it again tonight and see if I can get anything off of it.
     
  4. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    I hear ya, been there...lost about two years worth of stuff, that thought me to believe in backups
     
  5. MattIROC

    MattIROC has a semi nice av. changed due to rules :(

    Joined:
    Mar 2, 2003
    Messages:
    4,356
    Likes Received:
    0
    Location:
    San Antonio, Tx
    try the freezer trick... works sometimes.
     
  6. s a x m a n

    s a x m a n New Member

    Joined:
    Nov 16, 2003
    Messages:
    880
    Likes Received:
    0
    that's what i heard ... it worked for my buddy ... that's just crazy.


    I just need to come up with the dough for another drive so that if I do get it working I can move the files
     

Share This Page