Having issues with my macbook pro lagging

Discussion in 'OT Technology' started by tekmode, May 28, 2008.

  1. tekmode

    tekmode Active Member

    Joined:
    Dec 30, 2001
    Messages:
    102,713
    Likes Received:
    3
    Location:
    Dallas, TX
    When im running entourage, transmission and safari...its lagging quite a bit. I really dont know why it would be doing this since its actually not that much for the computer to process. anyone have any tips or information to help with this issue?
     
  2. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    have you checked to make sure spotlight indexing
    is disabled for entourage?
     
  3. tekmode

    tekmode Active Member

    Joined:
    Dec 30, 2001
    Messages:
    102,713
    Likes Received:
    3
    Location:
    Dallas, TX
    i havent, ill check that today
     
  4. tekmode

    tekmode Active Member

    Joined:
    Dec 30, 2001
    Messages:
    102,713
    Likes Received:
    3
    Location:
    Dallas, TX
    would that really slow my machine down though...
     
  5. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    It's been an issue in the past. I can't tell you with certainty if it still is. It certainly won't hurt performance to disable spotlight indexing of your e-mail...unless you actually use spotlight to search e-mails :)
     
  6. tekmode

    tekmode Active Member

    Joined:
    Dec 30, 2001
    Messages:
    102,713
    Likes Received:
    3
    Location:
    Dallas, TX
    i turned it off, it seems to be running better now...maybe that was it
     

Share This Page