Have an odd XP Problem....help.

Discussion in 'OT Technology' started by Links2, Oct 24, 2009.

  1. Links2

    Links2 New Member

    Joined:
    May 9, 2002
    Messages:
    11,944
    Likes Received:
    0
    Location:
    Toronto ON. Canada
    My Monitor turns off 'right' after boot?

    I can still hear XP booting up perfectly normal (Sounds), But the monitor just shows everything then gos off after boot.

    I have tested the monitor on other pc's and it works fine.
    I also plugged in my PC to my HDTV (Same thing happens?)

    So i'm thinking its my vid card? / but why would it show everything before XP loads?
     
  2. Maliboost

    Maliboost New Member

    Joined:
    Jun 14, 2004
    Messages:
    18,290
    Likes Received:
    0
    Location:
    nw indiana
    try running a linux live cd or something and see if it works, maybe your card is overheating
     
  3. Jackace

    Jackace New Member

    Joined:
    Jul 3, 2007
    Messages:
    212
    Likes Received:
    0
    Could be the resolution set on your computer. If it is higher than your monitor can support you won't see anything once windows starts. Usually windows will self-adjust this setting but not always. Try booting into safe mod and see if you can change the setting. (hold F8 when windows starts).

    Edit- you might also need to update your video cards driver, which you can do in safe mode as well.
     
  4. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    Boot into safe mode.
    To do so you need to press F8 during startup.

    It will take a while to boot into safemode.

    If you get a picture NOW then you know it is not the monitor, but possibly the video drivers.

    Boot into safemode with networking, download the latest drivers.
    Uninstall the old drivers (actually do a google search for "deleting [nvida or ATI] drivers from XP" and folllow the instructions.

    Oh, I forgot. If you run into a problem with the installer in safemode (will get an error saying that it cannot find such and such a program) then google 'uninstall programs in safemode on XP'. and follow those instructions.
     
  5. Links2

    Links2 New Member

    Joined:
    May 9, 2002
    Messages:
    11,944
    Likes Received:
    0
    Location:
    Toronto ON. Canada
    sounds good guys, and thanks for the help.

    problem, I cant boot into Safe Mode?

    I hold F8 on startup and nothing
    I press F8 repeatedly on startup and nothing

    I Go into BIOS mode, and there is oddly no "Boot into safe mode" Option?

    How do i get into safe mode?
     
  6. peakhead12

    peakhead12 "Kill yourself to save the world" --Larry 2016 OT Supporter

    Joined:
    Mar 3, 2005
    Messages:
    80,856
    Likes Received:
    3,301
    unplug your pc a few times during boot...xp should automatically give you the option to boot in safe mode after that
    odd that you're not given the option by tapping F8 though
     
  7. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    There is a special time during the boot process where you press the F8 key to get into safe mode.
    Problem is, most of us are not familiar with exactly where that is.
    The solution is to start tapping the F8 key once you see the prompts for booting into bios.

    Safe mode has nothing to do with the Bios, hence nothing in the bios.
     
  8. Ameter

    Ameter Active Member

    Joined:
    Mar 31, 2005
    Messages:
    97,795
    Likes Received:
    1
    Location:
    Calgary, AB
    press F8 repeatedly immediately after the BIOS screen. Pick safe mode on bootup, then remove all video/monitor drivers, and/or change your screen res in preferences

    Also, if you happen to have a second monitor/TV hookup on the video card, try unplugging it. It could be thinking you're using a different display as the primary
     
  9. Ameter

    Ameter Active Member

    Joined:
    Mar 31, 2005
    Messages:
    97,795
    Likes Received:
    1
    Location:
    Calgary, AB
    :werd:

    I just press it over and over again rapidly while waiting for windows to boot.
     
  10. Links2

    Links2 New Member

    Joined:
    May 9, 2002
    Messages:
    11,944
    Likes Received:
    0
    Location:
    Toronto ON. Canada
    ok, I'm back!

    So First off thanks for all the great advice everyone.
    -----------------------------------------------------

    ITS FIXED!!!!11

    Stilgar1973, You were so right
    "There is a special time during the boot process where you press the F8 key to get into safe mode."

    So I'm in Safe mode (With networking) and I download new Drivers for my vid card (GeForce 8600 GTS)

    Install them, restart computer and now it all works!

    Man I was ready to go buy a new vid card there! (Maybe I still should lol)
     
  11. Ameter

    Ameter Active Member

    Joined:
    Mar 31, 2005
    Messages:
    97,795
    Likes Received:
    1
    Location:
    Calgary, AB
    no you shouldn't. Guaranteed it was just a driver issue
     

Share This Page