Hardware Problem with LinkSys WRT54G - Help

Discussion in 'OT Technology' started by 3l_Chupacabra, Apr 25, 2008.

  1. 3l_Chupacabra

    3l_Chupacabra New Member

    Joined:
    Sep 23, 2003
    Messages:
    230
    Likes Received:
    0
    So I realize my first mistake was probably buying this crappy router, but I'm having a hardware problem and was wondering if any of the knowledgeable folk here would be able to shed light on what's going on.

    Basically last night I unplugged the power supply from the back of it, left it unplugged for like 15 minutes, and when I plugged it back in it just wasn't lighting up or turning on at all.

    Slightly confused and annoyed I tried using different outlets for the power supply all with the same result. Then I tried plugging in the DC power supply from my cable modem since it is also 12v but 750mA instead of 500mA, and when I plugged it in the router lights up and would be working if not for the fact that the modem is then unplugged.

    I then assumed the power supply was busted and went and got a new one from a friend, EXACTLY the same, linksys brand and all, 100% sure it is a working one, and when I plug that one in the router still does not work.

    I can't just switch the two because the router one will not fit in the cable modem, I'm just baffled as to why it no longer does anything when plugged into its own power supply but works when plugged into a different one.

    Does anyone have ANY idea what is going on, or have any clue how I could fix it? Any help would be very very appreciated.
     
  2. 3l_Chupacabra

    3l_Chupacabra New Member

    Joined:
    Sep 23, 2003
    Messages:
    230
    Likes Received:
    0
    Anybody? I know it's a weird problem, but I figured maybe someone on here would have an idea.
     
  3. KoopaTroopa

    KoopaTroopa OT Supporter

    Joined:
    Jun 3, 2004
    Messages:
    4,661
    Likes Received:
    0
    Location:
    Fall River, Mass
    I know I bricked my WRT54GS when I reset it with third party firmware. Glad I bricked it because I got a newer Linksys that works pretty well when I torrent.
     
  4. 3l_Chupacabra

    3l_Chupacabra New Member

    Joined:
    Sep 23, 2003
    Messages:
    230
    Likes Received:
    0
    Isn't bricked though is the thing, if I plug a power supply in it that has a slightly different shape and more amps, it works...
     

Share This Page