Hard drive malfunction?

Discussion in 'OT Technology' started by recoil, Feb 16, 2003.

  1. recoil

    recoil Save me from the nothing Ive become

    Joined:
    Jan 1, 2002
    Messages:
    267
    Likes Received:
    0
    Location:
    England
    ok heres the thing....

    This morning I had a hard drive crash in my PC (constant clicking, wont boot from it) so I went out and bought a new one... reinstalled win2k and some other software. I am no where near what I had on here before, there arent as many background programs running or programs installed. And the drive is very empty.

    The problem is now the PC is really slow. I get mouse "lag", winamp wont play thru songs without slowing down and occasionally stopping altogether.

    Could this be a hard drive issue? it never did anything like this before with the IBM drive in.

    I havent changed the processor or the memory and everything else is as before, the only thing changed is the hard drive.

    Both drives are in effect identical, the one that died was an IBM Deskstar 40gig 7.2krpm and the new one is a Maxtor 40 gig 7.2krpm
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    It could be lots of things, but since you can probably return the HD, you could start there.
     
  3. recoil

    recoil Save me from the nothing Ive become

    Joined:
    Jan 1, 2002
    Messages:
    267
    Likes Received:
    0
    Location:
    England
    or I could install the VIA miniport driver and that will fix it :)
     
  4. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    :bigthumb:
     

Share This Page