Handbrake is going sllooooooooww...

Discussion in 'OT Technology' started by skolen, Jul 6, 2007.

  1. skolen

    skolen Guest

    So I've decided to rerip my movies for the iPod at the 640x(n) resolution and I noticed some giving me problems. Normally it takes ~45min for a 2hr movie to encode, but these are taking 13hrs and I don't see why.

    So far the only movies I've encountered are "The Thing" and "Fear & Loathing in Las Vegas". Right now Cowboy Bebop is going at the normal 45min speed. The settings are nothing unusual from the last time I ripped movies.
     
  2. ryckmonster

    ryckmonster New Member

    Joined:
    Oct 30, 2006
    Messages:
    507
    Likes Received:
    0
    Same shit happened for me....

    It took about 13hrs to ripp.. my 'Real Genius' dvd...... and then when it was done, I realized I did it in h.264 main, not h.264 ipod and had to do it AGAIN..

    Meanwhile, my SNL Best of.. DVD's ripped in like 2hrs...

    Try setting the bitrate and not the target size. Thats what I did different between the ones that went fast and the ones that went slow (though I'm not sure if that is why it went faster)
     
  3. skolen

    skolen Guest

    Well, I decided to toss F&L back in after ripping Cowboy and it's going fine and should be done in 45min. WTF, mate.

    I never changed a setting.
     
  4. ryckmonster

    ryckmonster New Member

    Joined:
    Oct 30, 2006
    Messages:
    507
    Likes Received:
    0
    hmm, dunno... it is pretty odd... i just ran another dvd pretty quick.

    :dunno:
     

Share This Page