A&P God damn mother fucking color profiles :mad:

Discussion in 'Lifestyle' started by TurkeyChicken, Apr 17, 2007.

  1. TurkeyChicken

    TurkeyChicken New Member

    Joined:
    Jun 26, 2003
    Messages:
    42,913
    Likes Received:
    0
    Location:
    Albuquerque, NM
    I'm trying to edit some photos for the contest (Note: The picture below isn't the one I'm submitting) and my color profiles are all fucked up.

    It looks great in photoshop and lightroom, but it looks like balls when I view it in my browser.

    I tried embedding the profile, not embedding it, changing it, etc. I just can't seem to figure out how to get a profile that looks great in photoshop and a browser.

    Lightroom will only export as sRGB, Adobe RGB (1998) and ProPhoto RGB

    Can someone explain wtf is going on? I didn't realize how big of an impact it was making on my photos until now.

    [​IMG]
     
  2. TurkeyChicken

    TurkeyChicken New Member

    Joined:
    Jun 26, 2003
    Messages:
    42,913
    Likes Received:
    0
    Location:
    Albuquerque, NM
    Wait, I think I might have got it :eek4:

    I had to convert the color profile to Color LCD in Photoshop for it to show up properly, not just change the Color Settings :eek4:
     
  3. dano

    dano OT Supporter

    Joined:
    Aug 28, 2006
    Messages:
    42,307
    Likes Received:
    0
    Location:
    Far enough outside Detroit
    Pelf :hsugh:
     
  4. Traitor

    Traitor New Member

    Joined:
    Mar 22, 2006
    Messages:
    5,548
    Likes Received:
    0
    Location:
    Science Crew
    I kinda like the pelf in this one. :naughty:
     
  5. TurkeyChicken

    TurkeyChicken New Member

    Joined:
    Jun 26, 2003
    Messages:
    42,913
    Likes Received:
    0
    Location:
    Albuquerque, NM

    pelf?
     

  6. wait what?

    I have similar probs I think


    [​IMG]







    old example. I "over-do" the original so it will come out half way decent for web
     
  7. TurkeyChicken

    TurkeyChicken New Member

    Joined:
    Jun 26, 2003
    Messages:
    42,913
    Likes Received:
    0
    Location:
    Albuquerque, NM
    looks like hte problem you're having is going from 16 bit to 8 bit.

    Mine was purely a color profile issue. I set it to Color LCD in the Convert Profile menu (Edit -> Convert Profile) and it seems to be working fine.
     
  8. yeah that's what I figured too, was hoping your fix could help my prob. :(
     
  9. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    Try safari and I bet it looks better or different :)

    FF doesnt load profiles, safari does. Colour LCD is probably what your display is set to.
     
  10. e.pie

    e.pie Active Member

    Joined:
    Dec 3, 2004
    Messages:
    91,427
    Likes Received:
    0
    Location:
    KFLY
    are you using "save for web" that always seems to ruin the color in my images

    I just use the normal save
     
  11. TurkeyChicken

    TurkeyChicken New Member

    Joined:
    Jun 26, 2003
    Messages:
    42,913
    Likes Received:
    0
    Location:
    Albuquerque, NM
    No, It was just a normal save. I figured out how to fix the problem though... so it's all good.
     
  12. Beeno

    Beeno New Member

    Joined:
    Sep 9, 2005
    Messages:
    1,067
    Likes Received:
    0
    Location:
    The TDot
    I just fixed this problem on my computer yesterday :big grin:. Make sure both the colour profile used on your display and the colour profile used in photoshop are the same.

    Control Panel -> Display -> Adobe Gamma (set to sRGB or Adobe 1998 or w/e profile the ballers use these days. I use sRGB)

    And then in PS.
    Edit -> Color Settings -> set the RGB to whatever you set your display, or set it to the "Monitor" one.

    Then restart your comp.
     

Share This Page