Gmail doesn't fully load in Safari..

Discussion in 'OT Technology' started by urban ape, Feb 3, 2006.

  1. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    on my 20" iMac/Safari 2.0.3, I cannot seem to log into my gmail account. it sticks on the loading screen every time, and then the beach ball just spins until safari goes non-responsive/locks up. its annoying as fuck because it works on firefox and camino, but not with safari which is my primary browser. has anyone been experiencing this problem? i googled it and a few others are experiencing it, but no real solutions yet. i've tried clearing the cache, resetting safari, repairing permissions, but nothing for the life of me will get my gmail acct to load. :wtc: help!
     
    Last edited: Feb 4, 2006
  2. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    this is the point where the beach ball starts spinning and safari locks up.
    [​IMG]
     
  3. clog

    clog NO SOUP FOR YOU!!!!11

    Joined:
    Dec 2, 2004
    Messages:
    20,987
    Likes Received:
    0
    Location:
    LOLifornia
    popozau :mamoru:
     
  4. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    that gif makes me :rofl: :o

    but this is a serious issue :mad:
     
  5. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    i have my gmail set to use POP with mail.app, but if i ever want to adjust settings in the main inbox i don't want to have to open another browser just to tweak my gmail. :ugh:
     
  6. clog

    clog NO SOUP FOR YOU!!!!11

    Joined:
    Dec 2, 2004
    Messages:
    20,987
    Likes Received:
    0
    Location:
    LOLifornia
    sorry man, I don't use gmail :hs:
     
  7. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    gmail works fine for me. why don't you just get the gmail notifier?
     
  8. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    i believe im using the latest version, 2.0.3 right??
     
  9. Devoidarex

    Devoidarex Rexversusu v.2.0

    Joined:
    Oct 16, 2004
    Messages:
    10,774
    Likes Received:
    0
    Location:
    Pacific South-West
    :dunno: No problems here.
     
  10. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    it's weird dude, it works on both my ibook and my moms ibook, but on my 20" imac it locks up. i don't understand it at all.
     
  11. Devoidarex

    Devoidarex Rexversusu v.2.0

    Joined:
    Oct 16, 2004
    Messages:
    10,774
    Likes Received:
    0
    Location:
    Pacific South-West
    Works on my iBook and iMac. :dunno:

    Try the standard stuff. Repair permissions, restart, delete p-lists, etc...
     
  12. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
    zomg deleting the plist worked!!!!!!!!! i dont have a :bowdown: smilie big enough :):)
     

Share This Page