getting seriouslly pissed...please help

Discussion in 'OT Technology' started by georgelb, Sep 21, 2003.

  1. georgelb

    georgelb Guest

    Ok, I have tried downloading a mandrake 9.1 ISO about three times from different servers, and every time the download completes without any errors. However, when I go to my download directory and look at the file...it is only 120 megs or less. But I watch it download over 500 megs. WTF is going on? I thought I might have a virus of some kind so I downloaded the latest definitions (sep 19) and ran Norton with no viruses found.


    I am running Win XP pro with all the latest updates and have 24 gigs of free space on the drive I am downloading to.


    The same thing happens with Slackware, SuSe, FreeBSD, etc...
    Any ideas?
     
  2. Mugatu

    Mugatu Ask me about market research. OT Supporter

    Joined:
    Oct 21, 2001
    Messages:
    245,192
    Likes Received:
    0
    :dunno:

    have you cleared your cache lately?
     
  3. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    if that dosent do anything, get a download program, try DAP (download accelerator pro) and see if that works?
     
  4. georgelb

    georgelb Guest

    Yes, cache was cleared...several times. But now that you say that...my internet cache is on a ram drive and is only 128 megs. That could be the problem. I will switch it to a physical drive and see what happens.
     
  5. Mugatu

    Mugatu Ask me about market research. OT Supporter

    Joined:
    Oct 21, 2001
    Messages:
    245,192
    Likes Received:
    0
    good idea :bigthumb:

    if that does work, try using IE's repair feature (you can get to it under control panel, add/remove programs under IE's listing) and see if that fixes it - :dunno: if it will but you never know.
     
  6. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    Thanks,

    good idea as well, but that wont work with XP...that'll work with 2000, IE version 5.5, not 6 in 2K, and all IE version of 95,98, and ME

    I guess I learn a bit from work, so I guess it's not completally useless :hs:
     

Share This Page