Game gurus, a little help?

Discussion in 'OT Technology' started by Tk, Feb 12, 2003.

  1. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    283
    Location:
    nw iowa
    As I posted last night, I got my new system up and running, specs go as follows:

    P4 2.0GHz, 256mb DDR ram, GeForce4 MX card, 40gb HD, Sound Blaster Live! 5.1, and other misc. stuff on Windows 2000 Pro.

    Anyways, I've installed SimCity, Max Payne, Unreal Tournament 2k3, and Soldier of Fortune 2. After installing successfully, I go to play the games and when I put them in and click 'Play' the system just hangs. It does this with each game.

    Its got to be a problem with Win2k and the CDRom, because I downloaded the UT2k3 Demo last night and it worked fine since it was playing off the hard drive.

    Anyone have similar problems, or know how to fix this?
     
  2. Tk

    Tk Well-Known Member

    Joined:
    Dec 23, 2001
    Messages:
    23,086
    Likes Received:
    283
    Location:
    nw iowa
    Note: There were no problems with the autorun when first insterting the cd, or any problems with any installations.
     
  3. BeanesCivic

    BeanesCivic My Gerbil is faster than yours!!

    Joined:
    Oct 12, 2002
    Messages:
    462
    Likes Received:
    0
    Location:
    Pina Colada Bourg
    install the entire game onto your HD
     
  4. Camcam

    Camcam J.U.N.K.E.R.

    Joined:
    May 15, 2000
    Messages:
    5,809
    Likes Received:
    0
    Location:
    Neo Kobe City
    Update your drivers (or get another videocard)
    geforce 4 MX = geforce 2 with higher clock, and NO direct x 8.1 support.

    Get at least 512mb ram if you are gonna be playing games.
     

Share This Page