Found an MP3 player... need help

Discussion in 'OT Technology' started by Conundrum, Jan 3, 2005.

  1. Conundrum

    Conundrum New Member

    Joined:
    Jun 2, 2004
    Messages:
    589
    Likes Received:
    0
    Location:
    Cape Cod
    My father found an mp3 player on his delivery route Friday, and he gave it to me. :bigthumb: I got it working, but after I deleted some music files off of it while it was plugged into my pc, the thing quit working... a message on the player's screen read 'UPGRADER' and wouldnt work anymore. Now the pc won't even recognize it at all. I think I may have deleted some critical files off the player itself that are required for it to run. :wtc: It's a Motorola m25 player. Anyone have any solutions? :x:
     
  2. zennoodle

    zennoodle ...hmm must've misplaced my socks

    Joined:
    Mar 15, 2000
    Messages:
    3,140
    Likes Received:
    0
    Location:
    Denver, CO
    All system critical files should be out of site so I don't think you deleted anything important. Hmm...I've never used one before so I don't know. Only thing I can think of is the dweeb registered this product with Motorola and reported it stolen and when you plugged it up, you connected to the internet and they just thrashed the eeprom without you knowing. :)
     
  3. Conundrum

    Conundrum New Member

    Joined:
    Jun 2, 2004
    Messages:
    589
    Likes Received:
    0
    Location:
    Cape Cod
    thanks, mobilezen. i replaced the battery today, and got it to come on for a few seconds. the thing is old and beat up, i think it's just about shit the bed... that must have been why it was lieing on the side of the road :)
     
  4. zennoodle

    zennoodle ...hmm must've misplaced my socks

    Joined:
    Mar 15, 2000
    Messages:
    3,140
    Likes Received:
    0
    Location:
    Denver, CO
    If its broken or working less like it should, just ebay it as *BROKEN* I've sold a ton of stuff like this before. :)
     
  5. Conundrum

    Conundrum New Member

    Joined:
    Jun 2, 2004
    Messages:
    589
    Likes Received:
    0
    Location:
    Cape Cod
    sweet. i actually took it apart and had it working for a few seconds, but it's dead again. damn thing
     

Share This Page