First boot up Problem.

Discussion in 'OT Technology' started by FOoM, Jan 9, 2003.

  1. FOoM

    FOoM En Vogue-

    Joined:
    Aug 19, 2002
    Messages:
    1,200
    Likes Received:
    0
    Location:
    - [ BatCave ] -
    I recently put together a computer, everything is detected and it seems like everything is fine. Until I try to use my keyboard. My keybaord doesnt respond at all. I've tried several different keyboards and all the same results. its a ps/2 connection, not usb. Any help would be appriecated. Its kind of hard to set up a computer without the keyboard :( THe strange thing is... at boot all the led lights turn on the keyboard, so I know theres power going into it. I just doesnt respond!


    Thanks in advance.
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    It's probably a stupid question but...

    Of the two PS/2 slots, you put it into the slot closest to the motherboard correct?
     
  3. FOoM

    FOoM En Vogue-

    Joined:
    Aug 19, 2002
    Messages:
    1,200
    Likes Received:
    0
    Location:
    - [ BatCave ] -
    yeah, everything is plugged in like it should be.
     
  4. 6Double5321

    6Double5321 Into the blue again, after the money's gone

    Joined:
    Nov 6, 2001
    Messages:
    7,356
    Likes Received:
    0
    Location:
    cartersville
    Try using that keyboard on another computer and see if it works. Also, try a different keyboard on your computer, to rule out any mobo problems.
     

Share This Page