Firewire - Help!

Discussion in 'OT Technology' started by o2, May 8, 2006.

  1. o2

    o2 Witty Title Here OT Supporter

    Joined:
    Oct 4, 2005
    Messages:
    16,099
    Likes Received:
    12
    Location:
    Toronto
    Ok this problem has been pissing the shit out of me!

    Im trying to capture video off my DV camera using firewire, and it keeps randomly disconnecting.

    Im using windows movie maker to capture (since I like the on-the-fly compression) but Im having the same problems when I capture using Sony Vegas, which is raw.

    I cant capture the entire tape without it disconnecting... ever.

    I have a PCI card which has 5 USB and 2 Firewire ports, which I use for this. Only 2 USB ports are being used.
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,515
    Likes Received:
    316
    Location:
    Northwest Mejicooooooo
    Try moving the card to a different slot and using a different firewire cable. Do you use any other FW devices with that card?
     
  3. o2

    o2 Witty Title Here OT Supporter

    Joined:
    Oct 4, 2005
    Messages:
    16,099
    Likes Received:
    12
    Location:
    Toronto
    Nope nothing else.

    One more thing...it seems that after it disconnects (the video keeps playing on the camera) and when I press stop, on the camera, it connects back up, right away.

    Could the camera be causing this disconnection problem? I dont have any other FW devices to test this with.
     

Share This Page