Firefox text fields

Discussion in 'OT Technology' started by hurleyint1386, Sep 24, 2007.

  1. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    I was wondering, how can I go about clearing all of the username fields? For example, I check the "Don't save any passwords" box, and when I go to Facebook, it has my e-mail address in the username field, but I don't want it there. I don't want anything to be auto-completed. I turned off everything for auto complete, but it's still doing it. Any ideas?
     
  2. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Try setting firefox to clear all cache when you logoff.

    I put a checkmark in every box for "always clear my private data" settings
    and it doesn't save anything.
     
  3. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    haha stupid me. I clicked on Settings, and it wasn't clearing passwords or cookies. Thanks
     
  4. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Glad I could help.
     

Share This Page