firefox, strange problem after crash

Discussion in 'OT Technology' started by 7960, Jan 23, 2007.

  1. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    My pc crashed and firefox forgot everything. I read a bunch of help sites and got it all fixed but now, when I hit "quote" or "new topic" it won't let me type in a message. I can type a title but the body/main part is always unavailable (I'm posting this through IE :rolleyes: )

    I just figured out if I hit reply then the 'quick reply' window becomes available but not for quote or new topic.

    Anyone ever seen (or more importantly, fixed) this?


    edit: I just tried edit in FF and it works.
     
  2. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    the quick reply works but quote won't work :( ... help?

    this is what I get

    [​IMG]
     
  3. piratepenguin

    piratepenguin New Member

    Joined:
    Jun 18, 2006
    Messages:
    1,067
    Likes Received:
    0
    Location:
    Ireland
    Well, a workaround I'm guessing would be to switch to the standard (or basic) Message Editor Interface in OT Settings > Edit Options.

    No idea what might be broken, though..
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    What version of IE are you running?
     
  5. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    6.0.2900 sp2
     
  6. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    wtf......... i switched it and switched back and now it works :eek3:

    not sure wtf just happened, but thanks!
     

Share This Page