Firefox has the sniffles...

Discussion in 'OT Technology' started by copeland, Aug 18, 2008.

  1. copeland

    copeland smarter than you

    Joined:
    Jun 4, 2004
    Messages:
    3,494
    Likes Received:
    0
    Location:
    PG B.C.
    So I picked up some type of spam I can't locate and remove...

    Firefox will no longer load the mainpage I get the error :

    Redirect Loop

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete

    The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

    then when I search google, everytime I pick a link from the sites it retrieves it redirects to one of several spam sites. If I just eanter a keyword like "youtube" or "pirate4x4" in the command prompt it loads a site...

    antivirusdoc-scanner.net
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Sounds like your HOSTS file as been compromised.
     
  3. copeland

    copeland smarter than you

    Joined:
    Jun 4, 2004
    Messages:
    3,494
    Likes Received:
    0
    Location:
    PG B.C.

    and to correct this?
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Look here for it...

    C:\WINDOWS\system32\drivers\etc

    Mine only has this in it

    127.0.0.1 localhost
     
  5. copeland

    copeland smarter than you

    Joined:
    Jun 4, 2004
    Messages:
    3,494
    Likes Received:
    0
    Location:
    PG B.C.

    cool that fixed the loop problem....

    I had :

    127.0.0.1 localhost
    ::1 localhost

    just deleted second line...

    any ideas about the search engine spam issue?
     
  6. Limp_Brisket

    Limp_Brisket New Member

    Joined:
    Jan 2, 2006
    Messages:
    48,422
    Likes Received:
    0
    Location:
    Utah
    the
    ::1 localhost
    line is normal

    get a malware remover to remove whatever spyware you have on your computer. spyboy search & destroy is good. http://www.safer-networking.org/en/mirrors/index.html
     
  7. forgotmyname

    forgotmyname Active Member

    Joined:
    Jul 18, 2007
    Messages:
    13,959
    Likes Received:
    0
    Same shit happens to me but on the playstation forums. Sounds like they are trying to install some nasty shit on my computer everytime I try to get there.
     
  8. copeland

    copeland smarter than you

    Joined:
    Jun 4, 2004
    Messages:
    3,494
    Likes Received:
    0
    Location:
    PG B.C.
    bueller?
     
  9. Hate Crime

    Hate Crime Don't Hate OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    5,255
    Likes Received:
    0
    Location:
    Minnesota

Share This Page