firefox and flash... no worky

Discussion in 'OT Technology' started by ccrooks, Dec 15, 2007.

  1. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    so i am running firefox version 2.0.11 and flash player version 9.0.115.0

    i get sound from flash videos, but no video... any ideas what could be wrong?
     
  2. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Tools > options > content.

    Make sure java, and javascript are enabled.
     
  3. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    yep, both are enabled... any other ideas?
     
  4. Idea of Evil

    Idea of Evil Struggle

    Joined:
    Dec 31, 2001
    Messages:
    121,835
    Likes Received:
    0
    Location:
    Abyss
    UNINSTALL flash and reinstall it
     
  5. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    yeah, i tried that, too... i have a feeling it's something totally elementary, too... i feel like a dumbass
     
  6. Idea of Evil

    Idea of Evil Struggle

    Joined:
    Dec 31, 2001
    Messages:
    121,835
    Likes Received:
    0
    Location:
    Abyss
    do the same to firefox then
     
  7. Idea of Evil

    Idea of Evil Struggle

    Joined:
    Dec 31, 2001
    Messages:
    121,835
    Likes Received:
    0
    Location:
    Abyss
    or install opera ftw
     
  8. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    arrrrrgh, nothing's working!

    what the fuck!
     
  9. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    still only sound, no video playback... shockwave isn't working even though i re-installed that too... i get nothing from the test page

    http://www.adobe.com/shockwave/welcome/

    everything works fine in IE... fuck...
     
  10. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    And to be clear, you uninstalled/reinstalled firefox as well?

    Try it again, only this time go into your program folders and delete the firefox folder before you reinstall it.
    That will force a completely fresh reinstall.

    You will want to save your bookmarks though.
     
  11. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    did that, still no luck... this is really getting on my nerves
     
  12. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    Is that a full copy of flash or something?

    I wonder if it would help if you delete the flash player, then go to youtube and click on a video, then allow it to install flash that way.
     
  13. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    worth a try
     
  14. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    ok, so i did that... and when i go to youtube, same thing... sound and no video...

    i uninstalled flash and i uninstalled shockwave... and now i'm just plain confused
     
  15. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    fixed it, i was right, it was something extreeeeemely stupid
     
  16. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    K, for the record? This is the part where you tell us what it was so I do not have to hunt you down.

    :squint:
     
  17. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    :rofl:
    i guess the new version of adblock for firefox auto-blocks flash videos :dunno:

    i disabled it and the vids played well
    there wasn't an extension listed that told it to block 'em, i guess it's just a bug
     
  18. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    I was going to ask you if you had accidentally blocked it, but I didn't think that was likely.
    But doing it automatically is a surprise.
     
  19. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    If this were the case, you would have solved the problem by reinstalling Firefox.
     
  20. ccrooks

    ccrooks New Member

    Joined:
    Oct 26, 2003
    Messages:
    60,221
    Likes Received:
    0
    Location:
    south bay, southern cali
    it didn't work :dunno:
     

Share This Page