Final cut express and livetype laggy

Discussion in 'OT Technology' started by Budha, Apr 6, 2008.

  1. Budha

    Budha Guest

    Hey guys,

    I just acquired FCE 4 and I'm just playing around with it and I've found that it is pretty laggy once you throw a few videos in there and mess around with them.
    Livetype is also really laggy when you use the big templates. I thought a macbook pro could handle a program like this easily so I'm a bit dumbfounded.

    I dont see why this is happening because I have a C2D 2.2 MBP w/ 128vram and 4 gigs or RAM. Does anyone else have this problem. This is also being used on my 5400rpm hd, I haven't gotten an external scratch disc yet, so IDK if that has something to do with it either.

    Thanks
     
  2. rosencrantz

    rosencrantz New Member

    Joined:
    Jul 31, 2007
    Messages:
    22
    Likes Received:
    0
    you should always use a hd that runs @ 7200 when using video. that could lead to some lag cause it is not able to read the video that fast.
     
  3. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    it's your harddrive.
    having your scratch disc on your primary drive + 5400 rpm drive = slow
     
  4. Budha

    Budha Guest

    Thanks guys... I'm also learning about rendering. I used vegas 6 for ages and I never had to really render the same way I do on FC.

    Raider, btw, I already got that pic you gave me of that girl, but what is her name? I've developed quite a following in class from guys that sit behind me and see her on my mbp desktop.

    Is firewire 800 drive enough, or should I spend the extra money on one of those esata 34 adapters.
     
  5. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    no clue who the chick is, although if i remember correctly, she is a dj...

    firewire 400 will be enough.
     

Share This Page