Filling in text

Discussion in 'OT Technology' started by CelicaUA, Jun 20, 2005.

  1. CelicaUA

    CelicaUA New Member

    Joined:
    Aug 12, 2004
    Messages:
    5
    Likes Received:
    0
    I don't know if that is even what you would call this, but i have a question. I recently had some box on Firefox come up making me change a user account. When i did this, everthing that I had confiured went back to default. Well the problem is, when you are running a search, you type in "e", and anything you have searched for that started with "e" comes up. I am trying to figure out how to stop this from coming up. Any help is appreciated
     
  2. Shingmaster

    Shingmaster omgOTbangaz4life

    Joined:
    Apr 13, 2005
    Messages:
    5,338
    Likes Received:
    0
    Location:
    dirty ass fuckin' jersey
    Well, i dotn know how to make it go away, but i belive its called Auto-complete, ill ask around for you though.....i had that problem, but i made a new account on my pc and turned auto complete off on this one


    *EDIT* okay i found out how, type in about:config in your URL box, then scroll around until you find the line called browser.formfill.enable it will be on default, if you double click on it, it will go to false on the right side. go to google and see if it worked.
     
    Last edited: Jun 20, 2005
  3. CelicaUA

    CelicaUA New Member

    Joined:
    Aug 12, 2004
    Messages:
    5
    Likes Received:
    0
    Thank you. That was what I was looking for
     

Share This Page