File Browser Not Registering Actions

Discussion in 'OT Technology' started by Clarity, May 30, 2007.

  1. Clarity

    Clarity New Member

    Joined:
    Feb 14, 2006
    Messages:
    3,309
    Likes Received:
    0
    I just reformatted from Vista, and reinstalled XP. However, when I delete files or move files around, nothing happens, or rather, it is not shown, until I refresh the window (I hit F5). I'm thinking this is related to so service that I disabled, but it doesn't make much sense.

    I ran through my customary services cleanup, disabling things like print spooler (no printer), along with many more others. I disabled all the services I disable all the other times I reformatted, and in those cases, my computer worked just fine.

    Any help or ideas are appreciated.
     
  2. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    This happens to me sometimes when I'm browsing a network file share. I never have come up with an explanation, but it never was enough of an issue to be worth spending time investigating.
     
  3. peerk

    peerk New Member

    Joined:
    Mar 14, 2005
    Messages:
    984
    Likes Received:
    0
  4. Clarity

    Clarity New Member

    Joined:
    Feb 14, 2006
    Messages:
    3,309
    Likes Received:
    0
    Thank you for the replies.

    Interestingly enough, it was resolved after I rebooted.

    If this occurs again, and is not resolved, I will use that hotfix, peerk.

    Thank you all again!
     

Share This Page