feedback in speakers and headphones

Discussion in 'OT Technology' started by michelin man, Feb 26, 2010.

  1. michelin man

    michelin man IDB Construction

    Joined:
    Jul 22, 2001
    Messages:
    11,660
    Likes Received:
    0
    Location:
    Austin
    i'm getting a fuzzy-feedback sound from my speakers and headphones. running the on-board audio from a asus p6t.
     
  2. kimsland

    kimsland New Member

    Joined:
    Feb 19, 2010
    Messages:
    174
    Likes Received:
    0
    Download and run the new and improved free CCleaner: ccleaner.com/download
     
  3. michelin man

    michelin man IDB Construction

    Joined:
    Jul 22, 2001
    Messages:
    11,660
    Likes Received:
    0
    Location:
    Austin
    fail.

    and why would CC help things?
     
  4. kimsland

    kimsland New Member

    Joined:
    Feb 19, 2010
    Messages:
    174
    Likes Received:
    0
    Sorry to hear it wasn't as simple as a build up of temp files, and your Ram working overtime.

    Please confirm you have the latest drivers installed here:
    support.asus.com/download/download.aspx?install_nav=1&SLanguage=en-us

    Also can you provide some more info on your system:
    • Windows OS and Service Pack?
    • Asus p6t exact model?
    • System Ram, and Hard Drive size? (it could even e a faulty Hard Drive)
    • Antivirus and or personal firewall being used?
    • If it happens with all sounds including Windows sounds?
    After confirming the drivers from Asus (and also the exact model number)
    Also run CheckDisk on your drive:
    Start > Run > chkdsk /r > ok > Y > Enter > ok > Restart
    Allow CheckDisk to run on next restart, and hopefully fix any issues.
     

Share This Page