Fedora Core 3 HTTPD Problem

Discussion in 'OT Technology' started by Who Mike D, May 29, 2005.

  1. Who Mike D

    Who Mike D Local Hustler

    Joined:
    May 31, 2003
    Messages:
    6,247
    Likes Received:
    0
    Location:
    San Antonio
    I changed the server name in HTTP setting and i got a erro on startup that it couldnt be resolved so i set it back (i think) and now httpd service fails with the ALias mismatch error when i try to restart it. I might just need the default server name, if you could provide that i would be grateful. Will post more info if asked.
    Also, I have a no-ip domain (miscforums.no-ip.org) where would i put this?
    You can Hit me up on Aim with this username.





    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. bandwagon

    bandwagon Copy/Paste

    Joined:
    May 27, 2005
    Messages:
    1,501
    Likes Received:
    0
    It would help if you posted the content of your /var/log/messages after starting Apache.
     
  3. Who Mike D

    Who Mike D Local Hustler

    Joined:
    May 31, 2003
    Messages:
    6,247
    Likes Received:
    0
    Location:
    San Antonio
    dont worry about i reformatted
     
  4. SLED

    SLED build an idiot proof device and someone else will

    Joined:
    Sep 20, 2001
    Messages:
    28,118
    Likes Received:
    0
    Location:
    AZ, like a bauce!
    typically it fails because it can't resolve an address to that name. Just as easy as putting 127.0.0.1 address in your hosts file with your new name.
     

Share This Page