fan problem

Discussion in 'OT Technology' started by shadi, Feb 10, 2003.

  1. shadi

    shadi New Member

    Joined:
    May 5, 2001
    Messages:
    1,739
    Likes Received:
    0
    Location:
    California
    I have this weird problem with my computer. Whenever I turn the computer on after it has been on for a while all the fans turn on as they should however, something sounds like one of the fans is spinning with some resistance. It does not do this right away. It takes like 5 seconds after i turn it on for this fan resistance noise to happen, any ideas what it is. All i can say is its coming from the back. However thats where the processors fan, power supply fan, extra fan and suction fan are. (by suction fan, i mean a fan that sucks hot air out of the computer.

    Thanx in advance
     
  2. shadi

    shadi New Member

    Joined:
    May 5, 2001
    Messages:
    1,739
    Likes Received:
    0
    Location:
    California
    also, if i hit the comp or shake it, it stops, could this be bad bearings somewhere?
     
  3. hotsauce

    hotsauce New Member

    Joined:
    Nov 12, 2002
    Messages:
    8,819
    Likes Received:
    0
    Location:
    NY
    i dunno but maybe a wire is stuck in the fan
     
  4. shadi

    shadi New Member

    Joined:
    May 5, 2001
    Messages:
    1,739
    Likes Received:
    0
    Location:
    California
    i found out which fan it is, but im gonna take it apart later and see whats wrong with it, that might be it.
     
  5. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    new ones are like $10 at the most
     

Share This Page